Curved edges not showing in Layout


#1

Hi Guys,

I’ve just drawn a simple cover for a control panel, and for the edges of the cover, I’ve used Fredo6_roundcorner, and put a 5mm curve on.

It looks good in Sketchup, but when I send it to layout, it is as if the corners are missing, and you cannot see them.

I draw in first person projection, so I can send the drawing away to be manufactured, so really the corner needs to be shown on the front and side views.

Any idea how it is best to show the corner/edge please in layout?

I’ve attached the Sketchup and Layout file.

Opticoater_Panel_Cover.layout (240.4 KB)

Opticoater_Panel_Cover.skp (149.9 KB)

Thanks a lot


#2

The edges you’re expecting don’t show because they are softened in the model and you have turned off Profiles in your style’s edge settings. If you want to show edges like that, turn Profiles back on. If you don’t want the heavy lines, set Profiles to 1 and then update the style. Also, render the viewports as Vector or Hybrid in LO.

Raster:

Vector


#3

Hi Dave,

Brilliant, thanks for that :smile: You always have the solution!

Cheers