Creating PDF from Sketchup Make


#1

I’m creating a PDF file from Sketchup and trying to understand the sizing. I want to print for ledger, so 17x11. I setup a custom size in Page Setup for 17x11. I then went to Document Setup and tried to set the width and height to 17 x 11, but if you change one, it automatically sets the other one.

I also noticed that when I go to print and save as PDF, what is visible on the page is what is visible on my screen. Why does it matter how much I am zoomed in if I want to do the entire document?

Where I can set landscape and portrait also? I also noticed the scale in Document Setup, I drew my scale on the page so it should just match when it prints out.


#2

http://help.sketchup.com/en/article/114460
http://help.sketchup.com/en/article/114459
http://help.sketchup.com/en/article/114462


#3

The main issue is it only printing was is visible. I’m trying to print to a piece of paper that is larger than my screen. I see in the second link about “use model extents”, but I don’t have that option on my mac print dialog.


#4

Print page size and the size of your screen have nothing at all to do with each other. Why don’t you zoom out so that everything you need to print is visible? Also, the “Use model extents” box must be there somewhere on a Mac too. I don’t have a Mac so how about looking up ther relevant help pages in the Knowledge base yourself?

Anssi


#5

I think I figured it out… I kept setting the width and height in document setup, but based on the scale it was overriding them, so when I set the height, it was changing the width to what it needed it to be based on scale, which is smaller than what I thought, so it was cropping things and I thought it was because of my zooming.