Could not create share link

Last Friday, I had an issue with creating a share link in SketchUp web but later it was fixed.

The same issue facing since the morning.

Don’t you have to flick the switch for the sharing link to appear?

I tried but it won’t turn on since the morning.

The application installed

Maybe try clearing your browsers temporary internet files or try another browser

I’m using the browser for the web sketchup. Could you please share the application link?

I tried that too but it is not working

You just click the webapp button in your browser

In Edge it is

In Chrome it is

Thank you! but still I could not create the share link

now you can see the issue clearly.

I checked with the web team, and there may be an issue when sharing a lot of different models from a single account. A possible work around is to go back to older models that you don’t need to share anymore, and unshare those.

Hi, Vetrivel. I’m a developer at SketchUp. I’m sorry that this happened to you as I know it must be frustrating. However, I cannot help but congratulate you as well, since you appear to be one of the first users to reach 1000 shared SketchUp models, which triggers this particular problem. Again, sorry for such an inconvenient prize. :cry:

1 Like

While it is not ideal, another possible workaround is to create an alternate Trimble account and add that user to your SketchUp project using

The new user should be able to share models normally.

Is it possible to solve this? @paul_hudlow

We need a solution because I’m sure within the next 3 months we will reach again 1000+ link

There are four users in my project but only three users created the link. but now four of us could not create the link.
the fourth user has not created a link. (the project folder in my ID)

I apologize. I may have misread the documentation on this. If so deleting old shares may be the only workaround for now. We’ll do our best to try and get this fixed for you.

@paul_hudlow thank you. Could you please specify the timeline to fix the issue?

I’m sorry to say we’re not sure about the timeline yet, but it should definitely be fixed within the next month. In the meantime I believe Admins can access all shares in a project, but normal users cannot. Again, sorry this is not a very good solution, but downgrading a user to a non-Admin might help you get through until we can fix this properly.

Thank you! @paul_hudlow
Let me know if the issue fixed

@Vetrivel The fix is scheduled to be released next week. You should see a note in the Changelog tab of the About button on the lower left of the SketchUp for Web app. If you still have any problems after that, please let us know!

@Vetrivel The team decided to release a special patch for this issue. It should be resolved now.