Copying holes without having to unblock them


#1

When I copy a hole, of any shape, the copy is not connected or intersected to the faces at each end of the hole.
I have found 2 solutions:

  1. Draw a line over any segment of the hole boundary, then select and delete the face blocking the hole. This has to be done at both ends of the hole.
  2. Assuming all elements of the hole are selected, then Edit>Intersect Faces> With Model and, as above, delete both faces blocking the hole.
    Is there a simpler method?
    Richard (aka Dick) Newell, Cambridge

#2

It kind of depends upon exactly what you are drawing. One option would be as shown here.


#3

Thank you DaveR,
It seems you have found the same approach as me.


#4

If there are a lot of holes, you can have a look at FixIt


#5

seems like a useful tool.

ill give it a try in my workflow as well!