Clf_repeat_copy_1-7-2.zip

su2017

#1

Dear SketchUp
Help me please. I buy plugin clf_repeat_copy_1-7-2
After install on Sketchup pro 2017 but not working
Advise please
Regards,
Thon


#2

If on pc…
Open a folder (any) type %appdata% into the nav bar.
Navigate to SketchUp - SketchUp 2017 - Plugins - Place everything there.
Close folder.
Open up SketchUp.
Should work. (confirmed! works)


#3

Where did you ‘buy’ this “clf_repeat_copy_1-7-2” from ?

You need to install its extension from its RBZ…
Using v2017 Window > Extension Manager > Install Extension [red button]…

If you bought the latest version for $10 from the EWH just install it from the RBZ you download…
If should not be a ZIP file ??
Unfortunately it’s not listed as compatible with v2017 !
In fact not even v2016 - so perhaps buying it for v2017 was ‘premature’ ??
I suggest that you contact its author @ChrisFullmer by PM…


#4

Morning TIG
I’m to said thanks for supporting I will try to install & I buy fro 10 usd ( ZIP file )
Thank you
I am user from Thailand
Thon


#5

Morning Fivebythree
I will to do from your advise .
Thanks,
Thon


#6

The version I have is pre-1.7.2 from smustard. No rbz! I just assumed it hadn’t been updated. Still works with the manual install.


#7

Morning fivebythree
Thanks.for you help
I copy file and paste in folder plugin but no working
I will wait and checking again
Regards,
Thon


#8

Assuming you have indeed bought a legitimate ZIP version - raher than getting the current RBZ version from the EWH - then, assuming you have a SketchUp version >=v8MR2, you can convert the ZIP into an RBZ by simply changing its file-type to RBZ by adding “.RBZ” onto the end of its name - you need Window-Explorer’s Folder Options set to show all file.type extensions.
An RBZ file is actually a ZIP file with a different suffix…
Then you can use the built-in installer as I outlined in an earlier post…

But, before doing that, may I suggest that you remove any files/folder which you have recently manually added to your Plugins folder…
Incorrectly installed files could play havoc with SketchUp.
With the RBZ installer doing it for you, then you can be assured that all files and files within their subfolders are extracted and installed for you automatically…


#9

Good evening TIG
I try to your advise again after work at company. if I success in stall let you known
Thank you & regards
Thon


#10

Dear TIG , I typing like this clf_repeat_coy_.rbz and than copy file to plugin (correct or not)
Thank you
Thon


#11

You missed this part of what TIG wrote:

Don’t copy the rbz to the plugins folder, use the extension manager to install it!


#12

Dear sibaumgartner
use extension manager install . than show fail


#13

Just to make sure, the right steps are:

  • Download the zip file
  • rename to change the extension from .zip to .rbz
  • run SketchUp and open Window->Extension Manager
  • click the red “Install Extension” button
  • select the renamed .rbz file and click ok

If the extension then fails, please give us details about what happens and whatever error messages you see. So that the error messages are shown correctly in this forum, surround the error text with lines containing just a three backticks (the symbol above tilde at the upper left of the keyboard).

Edit: oops! not shift on the key with tilde (~)


#14

Thanks, I will try again


#15

Dear slbaumgartner. I’m Thon
Thank you for your supporting . I try to addition this is plugin 2 day
Right now complete to install
Regards,
Thon


#16

@thomgeal

Could you please try to use Google Translate to help you with your English translations.
Also could you post in your native language with your English translation in a second paragraph.
What you type in ‘english’ is not always easy to understand…
If we have your original text it might help us deduce what the intended meaning was…

If you follow the guidance given by several of us you should be able to install this easily…


#17

Dear TIG
Thank you for you advise , next time I will slow to typing and study of word how to do and meaning correct on that time,
Regards,
Thon


#18

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.