Can't see guidelines

guidelines

#1

Hello!
I{m having a problem.

I cant see guidelines.
I’m using the measure tool, with the + symbol active.

I know that the program actually draws the line, but it will only be visible in certain zoom or camera position. Ramdom.

It appears as a really thin dotted black line, but i cant see it.

FACTS:
view guidelines is ticked
“+” in measurement tool is active
Tried to change antialiasing to every option. No luck.

I cant find a place to change the guideline style in this version. I found a solution but it is very old. This software version cant do that.

Thank you!


#2

OYou were right to check the OpenGL settings in Window->Preferences
Have you tried to untick ‘Use fast feedback’ as well?
If you click on the ‘Graphic Card Details’ you’ll see which graphic card SketchUp uses.
If you provide some more info in your profile ( processor, Graphics card) you might get some more help.
Perhaps your system doesn’t meet the minimum Requirements to run SketchUp, and you will need to ‘patch’ the system, which is explained in the release notes:

Miscellaneous

  • Added a preference to workaround an issue in which selection could be very slow on some Win 10 systems. To set this preference open Command Prompt and enter:
    “C:\Program Files\SketchUp\SketchUp 2018\jsonpatcheditor” Preferences WorkaroundDrawXorRectUseGLFlushNotFlushDraw b true
    Note: If you installed SketchUp in a non-default location you will have to update the location above.

#3

1080ti
7700k

I tried opening a new proyect, and it seems to work ok. I was using a lot of detailed trees, so maybe It was too much.

It´s working now. Thank you very much anyway!


#4

Your system should be good! You can still check if SketchUp uses it, many laptop (bi)os are set to only use the (inferior) internal graphic card when off the grid. You can manage to overide this in the NVIDIA control panel (right-click on empty space on your desktop and goto 3D - program settings)

It should be in the Styles panel, Window->Default tray tick the Styles panel.
If you click on the little house icon, you will see the styles used in your model. You can edit the current style (blue higlighted style, hit the Edit - tab) and click on the most right icon. There, you can change the color of the guides.