Can't Export Model as Collada

Hello. I regularly export my architectural models to .dae collada files for import into Lumion. In the last couple days something has gone wrong. I will export a model to .dae, select the folder, and name the model. But it never shows up in the folder. There is no indication at all that the operation is being performed. I have tried several different models with the same result. I have restarted the computer, repaired Sketchup, uninstalled and reinstalled. No change. I have tried saving different folders on both C and D drives. I am at a loss and I really need to be able to work with these files. I haven’t had any bugsplats, but the Sketchup 2017 Checkup program reports that my Nvidia Quadro K2200 graphics card only has 1 MB of memory, which isn’t true. I really appreciate any help.

You can ignore that - it seems to be a known bug in the Microsoft utility that Checkup uses.

But I can’t offer any other suggestions.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.