Can't even use it


#1

How do you set a mesure to a rectangle?


#2

#3

Thank you for your answer but I don’t have that box on the lower right side. Besides, my tool box got much less items and the general apearence is quite different. I try to chaange so on the tools and on the view menu but I found nothing that could work for this purpose. Maybe it is the fact that I wanted the normal SketchUp and somehow I find myself installed a kind of «pro» version or something like that, wich I havn’t bought and I am not going to buy.
I’ve been around a multitude of tutorial (I spend like 6 hours doing so) but I only found myself with advanced pro tips and a kind of playing around with no purpose tricks.
I’m a home user, retired from design work (visual design, I mean) and I’ve used PageMaker first and In Design then for years. as well as Corel.
I’m making some woodwork and thought I could use SketchUp for drawing my pieces and probably print models for repeating operations. And I did look a lot at the woodworking tutorials.
What I would like would be seting the program for frontal view, sketch up my pieces and then extrude them, as I do normaly, by hand, in Corel (I know perspective drawing).
For the guides the only way I found to set them is the metric tape, but again I can’t properly set the distance I want.
For these reasons I’ve not been able to do absolutly nothing at all in my atemps to start using this program, apart from drawing a random rectangle.
Thank you again for your answer.
João


#4

Pro and Make version look pretty much the same. You may not have the large tool set like in the video, which you can get by activating the Large tool in (I’m on a mac) View->Tool Palettes->Large Tool Set

As for drawing a rectangle to an exact measurement, it’s just like in the video. And if you able to draw random sized rectangles, then you’re not missing anything. Just draw the rectangle, and then type in the amount “3x2” will give you a 3m by 2m or 3’ by 2’ depending on what units you have. The important part is that you type in the measurements right after you’ve drawn the rectangle.
Keep trying, I know it’s very different from pagemaker/indesign. But having a 3d model is very handy and appealing.


#5

That’s probably because your application window is not zoomed to full screen. Assuming you’re on a Windows system, you can zoom the application window using the middle button at the upper right-hand corner, whereupon all the elements of the interface should be visible.

-Gully


#6

Maybe I didnt explain myself. The box Dimensions is on the left lower site. It exists. But I can’t absolutly not enter any numbers in it. I’ve tried imediatly after drawing the rectangle and before drawing the rectangle (with the rectangle tool selected) but I can’t write on it.
João


#7

Please tell us how (exactly) you go about trying to enter dimensions in the box.

-Gully


#8

I put the cusor on the box and click (I’ve tried left and right button) and nothing happens.
Also tried to click on the word Dimensions and is the same.
João


#9

And yes, the dimension box show the actual dimension of my rectangle.


#10

Draw the rectangle, then (do NOT click in the box) type 300,600 and hit [Enter].

The rectangle will measure 300 x 600 in the currently used units.


#11

Never click in the measurements box.


#12

Well, that’s the problem. You should not click on the box to give it focus as with ordinary text boxes: this one does not like being clicked, so don’t click it. This text box pays attention to any input coming from the keyboard whenever keyboard input is relevant, and if you type something when SU is expecting keyboard input, whatever you type will automatically appear in the box. When you then press [Enter], SU will execute your dimension, if it makes sense.

While you are drawing with, say, the Line tool or the rectangle tool using the mouse, watch the Measurement box. You’ll notice that the actual dimensions of whatever you’re drawing appear in the box and roll in real time to track your movements. You’ll also notice that there’s a prompt to the left of the Measurement box identifying the kind of input it’s looking for, for instance, the word “length” appears for a line, and the word “dimensions” appears for a rectangle.

When you see those rolling numbers and the prompt, that means SU is ready for your typed input. Just take your hand off the mouse without clicking, type in the length or dimensions using the correct syntax, and hit [Enter]. That’s how it works.

You should read these Knowledge Base articles:

Measurements toolbar
Measurements toolbar options

-Gully


#13

Great step for humanity. I supose the same goes for the tape thing. And I saw I have to type the ; between numbers, Space or x doesn’t work.
You been very helpful, thanks a lot.
João


#14

I think it was designed that way so there’s less clicking and typing.
Not allowing the X does seem a little counter intuitive, I guess maybe programming sense it makes sense to not use a character.

So you got it to work using ;? I use a comma.


#15

Since you’ve been so patient with my lack of intuition could you also tell me how do I set the y guide to be vertical (90º) the x guide to be horizontal (0º) and the other one to be at 45º? I’ve done it by hand but this is not a precise method.
João


#16

Select the Protractor (No default hotkey), click the point where you will pivot from, 2nd click on a line, and 3rd click to roughly the angle you want. Then type in the angle number you need. Make sure your protractor is coloured Blue, Red or Green, that means you’re on the proper axis.
This should leave you with a guide line at that angle from your 2nd click.


#17

The proctractor is the rotate tool?
João


#18

In other languages, it will be 300;600 (with semicolon).


#19


#20

The protractor is the “protractor” tool. There is a “rotate tool” that also displays a protractor, but works slightly different. Not too confusing, is it?