Cannot Punch Hole in Terrain


#1

I have searched Google, YouTube, and tried many different things. I know terrain is just a bunch of polygons, so punching a hole (for a foundation for example) probable needs to be done before it is smoothed. But I am having no luck. If anyone has ever successfully done this, please lt me know. I will create a video tutorial for all once I get it mastered. In the unlikely case you cannot punch a hole in terrain, well then I guess I will put in a feature request.

You can see what I have going on here http://screencast.com/t/8yLTyqpD and here http://screencast.com/t/k1G3sYKY


#2

jwalker5006

your next step is to select the terrain & foundation and then right click on them to reveal the context menu. Select “Intersect Selected”. Then remove the geometry you dont want


#3

Right context click on the terrain surface > Edit Group (or Edit Component, as the case may be)
Then, right context click on the terrain surface again.
Entity Info should then indicate the surface is selected.
In the context menu select … Intersect Faces > With Model
Notice the lines of intersection that appear in the surface.
Now delete the portions of the terrain you don’t want.


#4

Here’s another version of the same answer. (It’s much easier to do after it’s smoothed so you don’t have to deal with each, individual face.)

-Gully


#5

Everyone, thank you so much. The steps worked perfect. The only thing I had to do was explode my component I had which was the terrain.


#6

Once you punch a hole in your terrain, and insert your model, if you have to tweak the terrain up or down, how does one do that. Thank you.


#7

The terrain is made up of ordinary geometry, i.e., edges and faces, so you can select and Move any part of it. Turn on Hidden Geometry (View > Hidden geometry) so you can see and manipulate these elements. If you can’t “get at it,” double-click to enter the group it’s in.

-Gully


#8

thank you Gully, your suggestion worked great!