Cannot Login to Forum with Established Account


#1

Good Day!
I established an account for SU Make Version 17… about 2 weeks ago. Login was set as “griff4345” w/ appropriate password. I was able to get several conversations going that I don’t care to lose.

The mail contact was originated as griff4345@gmail.com which was the registration. I received an email saying I hadn’t checked in for a while - would I like to change my email address. I did so to one I check more regularly – 1griffkell1@comcast.net. The very next login was a fail, with the system having arbitrarily changed my login to griff43451 (adding the 1). Naturally, that does not work and never was mine. Nothing I enter works – I don’t wish to start a new account because the old interactions are stuck in the original account.

CAN ANYONE HELP? – FINDING A PERSON CONTACT IS ALMOST IMPOSSIBLE – THANKS!
—Tom Griffith


#2

@SketchUp_Moderator maybe


#3

Hello @Artemis1

You may find posting your emails in a public forum has undesirable side effects.
Let’s ping our Community Manager @Caroline and Moderator @SketchUp_Moderator to help you.


#4

Hello @Artemis1,

Unfortunately, I am not able to assist in this matter. Typically I would bring @Caroline into this conversation, however, she recently married and is unavailable until early September.

I will try pinging several other members of the SketchUp Team in the hope that one among them may be able to resolve the issue: @ChrisDizon, @Josh, @joy, @TheOnlyAaron, @Barry.


#6

And I’m a little confused: who sent you the ." I received an email saying I hadn’t checked in for a while - would I like to change my email address. " email, and can you forward? That sounds really strange.


#9

Hi Tom,

I can help get you back to normalcy, but it should probably happen via Private Messages. I’ll follow up there.