Can not delete lights

#1
  • In V-Ray Asset Editor I right click on a light (e. g. “V-Ray Dome Light”).
  • In right click menu I choose “Select In Viewport”.
  • I hit “delete” key on my key board.
  • In V-Ray Asset Editor I right click on the light I just deleted.
  • In right click menu I choose “Delete”.
  • I save my file.
  • I close my file.
  • I re-open my file >>>> The just deleted light is shown again in V-Ray Asset Editor.
0 Likes

#2

Have you reached out on the Chaos Group forum?

0 Likes

#3

No. Came here via link from SU help link.

0 Likes

#4

No problem! While someone here may have experience with what you are seeing and might be able to help, you may want to try the Chaos Group forum (they are the guys who make V-Ray and the Extension for SketchUp).

0 Likes

#5

Try purge before saving. Window->Model Info->Statistics. Purge Unused

0 Likes

#6

Only worked for 50% of my lights. 3 lights still remain in “only components” view.

0 Likes

#7

Turn all layers on.
Open outliner tray.
Type in the search filter on top : 'light’
See what pops up.

0 Likes

#8

… sorry, where do I find “Open outliner tray”?

0 Likes

#9

The outliner tray can be found in the default tray:
Window->Default tray:
tick Outliner

0 Likes

#10

found the lights and clicked “erase”.

it worked!
thx

1 Like

closed #11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.

0 Likes