Black bars while exporting JPG/PNG 2D graphic

These black bars appear every time I try to export a scene to JPG or PNG
Any idea how to get rid of them? Thanks!

Looks like a graphic issue.
Does the finished export have them in it?

You could try

If you are exporting to a cloud service (like Google Drive) or to a folder synced to the Web, try exporting to a truly local folder on your computer, or to the desktop.
Are you using the Advanced Camera tools? Try selecting “Reset Camera”
Go to the Nvidia website, download and install the latest driver for your graphics card.
Open the Nvidia control panel 3D application settings and make sure SketchUp is set to use your Nvidia card.

In the worst case this could be indicative of memory problems with your computer.

1 Like

I always export to desktop and then just move it when I finish any editing, if needed.