AR Viewer IOS styles / face-style

Hello Community

SketchUp is such a great tool that i am using for over a decade now.

Today i wanted to demonstrate the AR-Viewer on an ipad to a colleague of mine to convince him to join the SketchUp-Community.
But i noticed that the Face-Style Selection (x-ray / hidden line etc.) seams NOT to be available in AR-Mode, which renders this Tools unusable for me - since we developed “Our Style” with Style-Builder for all presentation we do.

Since the Documentation claims the Style-Selection is possible within “Scenes” ( i guess that’s just outdated / wrongly documented. But i could not find a better documentation than this.

In normal viewing-mode on the iOS-APP our Style is shown as required and these functions to switch Styles are available in a “Camera”-menu - which is also shown in the app-store for AR-Mode, but missing when switching to AR-Mode on my device… (compare screenshots).

Maybe it has been removed due to the auto-align modes of the AR-Mode - and thats quite understandable as well to prevent users selecting accidentally e.g. Top-View in AR with no option to get back to an real-life-aligned model
Just a bit unlucky Face-Style-Selection seem to have been removed along with this camera-icon.

I tried attaching different styles to Scenes in a model, with no luck > The model shows in default-style in AR-Mode whatever Scene i select.

I wonder if i am the only one having this issue?
Will getting an android tablet and another 10$ Licence will help ?
Is there another workaround to this?
Is someone from SU listening and can tell when this might get fixed?

Many thanks in advance for your kind feedback

Pls allow a follow-up:
Maybe the support-team of the ipad app can have a look or give me a hint?
Does anyone of the community has a hint how to better address this topic?
Any hint / help much appreciated,
thanks, Bjoern