Add Location with high resolution not working

hello,

when i import a location with the hight resolution it doesn’t shows the terrain

anyone else with this issue?

tks,
r^2

Unfortunately at this point Bing Maps doesn’t cover all areas in high resolution. What’s the location you’re looking at.

hello, its Azores in Portugal.
tks!

OK. That’s an area that Bing Maps doesn’t have high res imagery for yet.

so, there is no way to import location?
r^2

That’s not what I wrote. How did you jump to that conclusion? You just can’t use the highest resolution imagery setting because that’s not available for that area. Reduce the resolution setting a little and it’ll work.

yes it works only with middle resolution but the image with is terrible. i cant draw with it.

can’t a import form google earth its better there (image on the right).
[Uploading: Screenshot 2022-09-11 at 11.23.26.png…]

r^2

Since it’s Bing Maps that is supplying the imagery, you should contact them regarding the resolution. SketchUp is only passing on what Bing is supplying.

As for imagery from Google Earth goes, Google’s terms of use don’t allow their imagery and data to be used in applications like SketchUp. Some years ago SketchUp did use Google Maps for location images and terrain data but Google changed their terms of use which forced SketchUp to use other sources.