3D Warehouse links not working

For some strange reason, the links that are included in the 3D warehouse isn’t working

I’ve seen this happen is some other pages with link in description as well.

but the same result is repeatable in my profile page

messaging is fine, but if I click on the link to YouTube page, or my Linkedin, the link doesn’t work.

I have confirmed that address is not dead. It appears to be the “redirect” function that’s not working for me.
it received address:

and it does not work anywhere.

Sorry, I noticed this then got busy and spaced it before filing the bug. Thanks for noticing - we’ll fix and I’ll post here when it’s public.

Now fixed. Thanks for reporting, we’ll respond quicker next time.

Thanks Barry. Just confirmed that it is working now.

Will report to you when there is another bug around.

@Barry , i noticed something weird.
Same issue with profile page links, if i left-mouse click, link redirects. But if you middle-mouse click or right-click open in new tab, link doesn’t redirect.

Also when i click ‘mail’ icon to e-mail someone, there is no option to close that pop-up window if i give up, ESC doesn’t work, so i need to refresh page to get rid of it.

Also in the profile editing page when i click this ‘help center’ hyperlink, it goes to this blank page.help_center_hyperlink

Hi, I lost links to some SU features like when I click on warehouse link, the software does not link me to it.

You did not told us what version of SketchUp you are using and it not sown in your forum profile either. Most like this can be an explanation if you are using more than 3 years old version:

End of Support Policy | SketchUp Help

Ver. 24.0.553 64-bit
I was using SU in Calif. without these issues, I’m now in Spain and the issues started here (I believe).

Put that and the correct operating system and graphics card model number in your forum profile please.

Are you currently experiencing issues? Can you access the 3D Warehouse via your internet browser?

Windows 11 Home. NVIDIA GeForce RTX 3080 Ti. Yes, I can access the 3D Warehouse via my internet browser.

As I wrote, put that in your forum profile. “Windows 8.1” and “Intel OpenGL” are clearly wrong. That information helps us help you but on if it is correct. When it’s wrong it takes longer for us to help you. It wastes your time as well as ours.

Have you tried clearing SketchUp’s web cache?

User/AppData/Roaming/SketchUp 2024/WebCache-xx.xxxx.xxx

Thank you…

I don’t have the folder: WebCache-xx.xxxx.xxx

Never mind, I found it

This is what I get, what do I delete?

You’re not in the right location. As I wrote, it should be in AppData>Roaming under your user name.

Screenshot - 6_6_2024 , 12_35_07 PM

Appreciate your help, but Im in the right folder:

when i click on the ext. manager button, the spining wheel comes on but it does not link me