3D text not being created as a solid?

When I make 3D text, 9 times out of 10 it works just fine and it makes the text a solid object. But for some reason when I make 3D text of the phrase “ENVIRONMENTAL BUILDING STRATEGIES” it isn’t a solid. Under the entity info where all the other 3D texts show the volume, there isn’t anything. I didn’t edit the text in any way, it’s still in the same component form that it made it. I had form and extruded both checked, and it is 1" tall text extruded 1/2". Is this just a bug in Sketchup? Has anybody found a work around for it?

It’s probably not a bug. What font are you using?

The “R” and the “A” in “STRATEGIES” overlap. Separate the two characters (or combine them) and the object becomes solid.


So that was happening, and I fixed it. It’s still not registering as a solid. I exploded it and remade the component again just to good measure and it’s still not registering as solid…

I’m using Tahoma font

Worked for me. Make sure the two letters are completely closed after you separate them. No stray edges or trapped faces.