Transparent sidebands


#1

Hi, I’m new on this forum/community.
I have a problem. I have activated 2 trasparent sidebands on Sketchup.
I do not know how to take away.
How to remove its?
Here an image: ttp://i63.tinypic.com/ri9pw8.jpg


#2

I’m guessing you have set a specific camera.
Go to Tools/Advanced Camera Settings and hit Reset Camera.


#3

Have you installed some Renderer, some of them mark the render area this way…


#4

Check on the top bar, just above the workspace and below the toolbars, is there a tab saying something about a camera, if so right click on it and select delete to remove it.


#5

Solved
(^_^)
Wasnt Sketchup Camera, but Maxwell render camera.
Maxwell / scene manager / camera / output resolution ( changed from viewport to custom).

Effectively, now i remember that i have changed output resolution on render settings.

Thanks to all.