Slicing using zorro 2 or S4U not working

sketchup

#1

hello again,

I continue to have issues using sketch up. Im new and it just doesnt seem to be an easy program for me. I have been watching videos non-stop, but im still having issues.

I have my cube model below, which expants out and upward into a bulding.


I need to create an animated section cut model. I have tried using s4u and zorro 2 but it is not working. If I create a random square off to the side, zorro will cut it, but it will not cut my model. The video on line shows groups being cut which mine has groups, some groups layered in groups.


#2

Can you share the model? If less than 3MB, upload here using, or use 3Dwarehouse, Dropbox, or another file sharing service and post a link.


#3

Section Movie - use this one!.skp (642.7 KB)

Like this?


#4

Only had time for a very quick look.

One of your problems may be that you have the active layer set to something other than Layer0.

As has been said many times in this forum, it’s a mistake to draw your geometry on ANY other layer than Layer0.

Use TIG’s plugin Default Layer Geometry https://sketchucation.com/pluginstore?pln=default_layer_geometry to assign all geometry to Layer0.

ONLY assign groups and components to other layers, and ALWAYS keep Layer0 as the Active layer (radio button in left column of the Layers panel beside Layer0).

I don’t know Zorro or S4u, but it may be neither will work with geometry not on layer 0, and even if they will, it’s bad practice and will cause you endless grief when turning off one layer has unexpected effects.

And generally, I would recommend always using named components rather than groups.

This may not solve your immediate problem, but should stand you in good stead for working with this and future models.

And (to take the first odd example I came across) why is the West wall group on layer South Book Shelf? Doesn’t make sense.

And I notice that turning off the Back wall layer turns off most of the roof and the rooftop clerestory outside walls as well, but leaves the inside clerestory wall surfaces visible. And the Clerestory is also on the South Bookshelf layer, which is currently the default. Generally, it’s a good idea to make your components or groups Solid - all wall surfaces and edges on Layer0, and all part of the same component for one wall section or connection walls.

Please read the Help on using layers, groups and components (and use components rather than groups) - you will have a happier time trying to diagnose what’s happening.

And search this forum for ‘Layer0’.


#5

Yea I was told to create all objects in my model on different layers, but I didn’t understand what that meant. I thought I was like autocad. I used the geometry thing and got it to work though!
I finally highlighted the option on my right click to slice the section plane


#6

Sadly for those coming from AutoCad, layers in SU are NOTHING like layers in AutoCad, and in particular do NOT separate geometry. You need components or groups to do that.

BIG and common problem for people starting with SU who have come from other programs like Photoshop as well as AutoCad.


#7

This topic was automatically closed after 91 days. New replies are no longer allowed.