Sketchup will not export dwg, it crashes every time

From a rectangle to an interior model my sketchup crashes every time I try exporting dwgs. I need it for teaching, its very urgent. Can you please help?
It just crashes without creating a file of any kind.

Thanks.
IH

These are the files I am trying to export, not very complex:


Huh…worked fine for me. SU Pro 19 and then opened in Acad 2021.model _deo _1.dwg (328.0 KB)

and…model_deo_2.dwg (601.9 KB)

Are you saving to Google Drive then trying to export? If so save to a local drive then export. Cloud saving does not play well with Sketchup.

I have a desktop version of Sketchup Pro, it and all files are saved locally, but it still wont do it.

THANK YOU so much. Is it possible to ask for one more file export?

Sure, no problem :slight_smile:
model_deo_3.dwg (375.9 KB)

I wonder what’s going on with your end of it? They open in SU19 with no issues and export to dwg as well.

Thank you, this is so helpful. You saved my class today.

1 Like

I think I have to reinstall. I do that today after class. I will post if it fixes it.

Did you get an error when you 1st installed SU?

Glad to help you :slight_smile:

No. I never had to export. I am teaching designers and architects. The architects need the dwgs… First time I tried. No go.
Thanks again.

1 Like