Sketchup 2022 missing back edges button from style toolbar

Wonder if anyone can offer advise. I am running SU2022 on my laptop and also a PC. On laptop I have the display back edges button on the style bar but not on my PC.
Cant seem to find how to add it?

Its ok, sorted now.
Just did a reset, View / Toolbars / Reset

Be careful with that, if you have created any custom toolbars ‘reset all’ will wipe them out. Best option is to select only the Style toolbar and use reset.