Sign in error / Authentication Error


#1

Hello All I don’t know if it is just me or is there an issue with the SU sign-in again. It seems that with every new release the sign in goes hay wire. I cant get into the Warehouse from inside SU or by clicking on the silhouette in the lower left corner of the canvas. I have been away for a few weeks and have tried 4 times in the last two days…

Also each one has its own code, issued with the Authentication Error:

Don’t know if it is just my luck or is anyone else being denied…ti’s the season!! …Peace…


#2

I’ve had a similar difficulty. Try opening SU, look for the sign-in icon third from bottom left of SU window. If you are signed in there, sign out and in again.

Or use a Google sign in?

Also, search the Extension Warehouse topics in the forum for other possible solutions.

See this and related threads, for example:


#3

That is what I have been doing. The first error screen shot is by clicking the sign-in silhouette in the lower left corner. Also I have been using my same Gmail address and password since version 2013. It is just an inconvenience not being able to manage my extensions or 3D Warehouse models with out signing in. It always happens after a new version come out, at least for me it does…oh well, shti sucks!!


#4

Sorry, I don’t remember seeing references to any other solutions.


#5

COOL… it is an admin. thingy anyway. I had been working on other things since the 2017 release and looking to see if it was a larger issue. I have to update some extensions and I need to log-in to access the plug-in manager. Or a work around is to go through SketchUcation. So much for the convenience of the built-in manger!! Story of my life, Thanks for your reply’s and time!! …Peace…


#6

So @mrwmrutski, is it working now?


#7

BarrySketchUp Team Member,
Hello and thanks for the reply, it still fails?? These are the steps I have applied. I click on the silhouette from inside SU`s lower left corner. I get directed to the Trimble sign-in or Google option. I select the Google option and get the new page with the dialog box If you… ( screen shot)

Following what it say’s I click sign in with Google with all fields empty and get this:

I tried to include my email and password before clicking sign in with Google and get this:


I went so far as selecting forgot password while inside the select Google option, it asks for my email address. After I entered it said to check my mail for the resent link:

Following the reset instructions and changed my password with all the correct characters, I click sign in with Google and get this…??? screenshot:
This is the file opened in Notepad ++:

At this point I give up… It should not have to be this hard to simply log in. ???


#8

Google handles your Google login and we handle your Trimble login, and they are not related - we simply give you 2 choices. We can’t reset your Google account, only Google can do that. If you go to https://security.google.com/settings/security/permissions?pli=1 you can see apps you’ve authorized. If you have Trimble Identity in there or anything with SketchUp, I’d remove access and start over.

Here’s what you should get when you start over. Click on “Sign in with Google”

And you should get this screen which comes from https://accounts.google.com/ :slight_smile:

Enter your Google info here, and you’re in… right?


#9

:grinning:…Thanks, that got it…I removed Trimble from the list and went into SU and clicked the silhouette head. At first it gave me a page that asked for permission to allow my Google info to be shared with Trimble.
Ok`ed that and got the One account. All of Google sign-in.
I could not get to this point and that’s what was frustrating me. As I have been doing it this way since I first got my 2013 Pro edu. license.

I don’t know why it spit out the JSON file and that made me want to stab someone!! Thanks as I can now finish installing the rest of my extensions into 2017 Pro with SU’s Entension Manager. I did book mark this for future reference THANKS AGAIN!! …enjoy the Seasons Gifts and promise in the New Year…Peace…


#10

Thanks, glad it worked. I’ll pass this experience on and hopefully we can make this clearer and easier.