Scenes window is not visible

scenes window open but not visible

It should be in the Default Tray. If it’s not, add it in Window>Default Tray.

I don’t know what the Default Tray is. Under the Window menu I see Scenes and it has a check mark. This normally puts the Scenes menu on display. When I press Scenes the check becomes a minus which normally minimizes the open window. When I press it again it gets the check mark but is still not visible.

Sorry. I thought you were on Windows. No tray on Mac. Were you using multiple displays?

Go to the SketchUp menu, select Preferences>Workspace and click on Reset Workspace. Can you then show the Scenes panel?

Yes, multiple displays, yes reset workspace, yes can see Scenes panel.
Yes, I thank you very much.