My spacebar no longer resets to the selection tool (windows OS) please help!


#1

I just upgraded to sketchup2017pro and as soon as I flipped it on the spacebar command is no longer working. I am not aware on how to fix this. I am using windows 7 pro. Anyone else having this issue??


Am I from an Alternate Universe of keyboard commands?
#2

That’s odd. Try this:

Window > Preferences > Shortcuts

Type in “Tools/Select” in the filter and add the shortcut.


#3

I’ve occasionally had this happen to me. Try clicking with the mouse on the Select tool icon in the toolbar, then try Space bar again.


#4

for whatever reason i had to go into preferences>shortcuts and remove the already preset spacebar from the shortcut option and re add it… weird.


#5

As you say, weird. But glad you have it fixed now. It is the default shortcut


#6

@LeoBoss I tried to reproduce the issue with a fresh install of SU 2017 Pro on my MacBook Pro, but wasn’t able to. One thing I did see, however, is a slight lag for cursor updates when the Orbit, Pan, and Zoom tools were active (i.e. I had to move the mouse for the cursor to update).