Mitre cuts in Sketchup Free


I’m trying to make mitre cuts on the top frame of this garden box. I rounded the corners manually with the arc function and this seems to be blocking me from creating a line to use to cut the rest. Any ideas on the best way to solve this on Free? Thank you!

You could do it the same way as in the desktop versions. Draw a rectangle positioned at the miter angle and intersect faces. I assume the parts are components or groups so you’ll want to make the cutting plane inside the group or component. If you share the model it’ll be easier to show you.

bac a fleurs.skp (277.1 KB)
Thanks, here’s the model and I’m also about to try your suggestion.

Before you model the miters, use Flip Along from the right click, context menu to flip one of each of the two pairs of components. The menu will look slightly different in the Free version but the idea is the same. I drew the V shaped mark just so you can see what happens.

Intersect Faces.

Okay thanks! I see you flipped my components since they’re going to make copies, good idea. I’m going to have to play around with this for a bit - I just picked up Sketchup again for the first time in some years and things have changed since it’s online now. I’ll let you know how it goes and thanks again for your help :smiley:

2 Likes

Yes. Flipping the components creates the mirrored parts so the miters are in the right place. One thing you’ll need to do is make sure you get the components aligned correctly. They were a fair amount out of alignment. I fixed them up. You can take a look to see how things end up. I also centered the top pieces on the planter.
bac a fleurs.skp (209.1 KB)

Good luck.

There are still desktop versions available.

Great, I’ve fixed the alignment, flipped the components, but I’m having trouble with the intersect faces command. “with selection” isn’t an option that appears for me. Is this because I’m using free or am I doing something wrong?

Probably doing something wrong. The mitering face needs to be inside the component and all the geometry selected.

Okay, not all the geometry was selected, maybe that’s it. I’m going to keep on trying, definitely much slower pace than you but that’s the pace of learning.

1 Like

Keep plugging away. You’ll get it.