Measuring tool default

When I click distance and add in a measure, IE I want 6 inches

I type 6 enter and I get 6 ft
I type 6" and I get 6 ft

typing in a distance is not working any ideas?

try zooming in and get better results. eg when zoomed out, typing 6 would give you 6 feet, zooming in and typing 6 would give you 6 inch. Seems buggy, I am not familiar with the fractional system, but could be related to your Region settings or how the ’ is interpreted.
Your profile indicates that you are using Make, but the tag says SketchUp Free, which is it?

What Template are you using ?
What are the settings in Model Info > Units ?

Can you draw a line and type in a length successfully ?

Exactly describe your workflow, step by step (and with what tool, ‘Line’ or Tape Measure’)?

Whatever units template and whatever precision I have set, whenever I type 6" [Enter] I get that length for the ‘Line’ tool or guidepoint distance for the ‘Tape Measure’ tool. Irrespective of being zoomed in close or being zoomed way out.
Look at the ‘Measurements Field’ when typing 6". Be sure that you see the " at the end.
The way I type it is 6"[space] (space is to actually get to see the ") and finally [Enter]

Sketchup has NEVER worked like that.

I’m not at all clear what you mean by this.

As has been asked already, what tool are you using? Line tool? Tape Measure tool?

And what are your Model Units set to?

If your model units are metric, then inputting inch or foot measurements is insanely buggy, if you used mixed units (some feet, some inches, some fraction).

But a simple measurement of 6" or 6’ should still work.

That is why I thought it was buggy, I have never used other units then metric. But when I wanted to make some Meccano components, I choose that other system and noticed this behavior
Will post an example when behind computer

If you are on MAC [particularly] please ensure that “smart quotes” are not set up [at least for SketchUp] !
e.g. How to Disable Curly Quotes in Mac OS X Mavericks - iClarified
Otherwise when you type 6’ or 6" it won’t pass into SketchUp properly as the quotes will have been transposed to their ‘smart’ alternatives [ not so smart ! ]

A very likely explanation, @TIG. I hadn’t thought of that, but remember now it was a problem when I first switched from Windows to iMac.

This topic was automatically closed after 91 days. New replies are no longer allowed.