Issues saving changes in Lumion pro after changing an imported Sketchup model

I’m currently working on a large SketchUp/Lumion model and it’s causing me some grief. For months the livesync worked without issue, however that has suddenly changed. Whenever I make changes to the sketchup model and livesync with Lumion, the Lumion model will not save any of the changes I’ve made that are related to Sketchup (design, materials etc.). What’s especially odd is that it saves all Lumion specific things (lights, objects etc.). I’m operating in SketchUp Pro 2023, and Lumion Pro 2023.4.4.0 on a Legion T7 in Windows 11. Is anyone else having a similar issue? Any suggestions for a solution?

I recently had the same issue and I found a solution for it just today. What I did to fix it, I selected the imported model that was not updating, and on the top right corner there is a choice to re-import the model. That fixed it for me but I believe that I will have to do this every time I make a change in Sketchup. At least it works, even if it is not convenient.