Introduction and Questions

My name is Royce. I am learning SketchUp for woodworking. I am using the move/control copy to add a tongue to a case side, and the changes are not showing up on the original (like I want them to do). I am also not able to orbit into a rail so that I can push/pull a mortise in the opposing stile. Is there some new list of SketchUp toggles that can be provided?

It would help if you share your .skp file so we can see what you are trying to do and exactly what you have set up.

Are you working with the Camera set to Perspective or Parallel Projection?

Instead of orbiting into the component you could also use X-ray to allow you to see through the faces of both components.

Since you are using SketchUp Pro you could use the native Solid Tools, or better, Eneroth Solid Tools. Use the Trim tool to cut the mortises with the tenons.

As for “new list of toggles”, what exactly are you thinking of? Most of the modifier key presses toggle the features of the tools. They are indicated in the lower left part of the SketchUp screen when you have the tool selected.

Cabinet SketchUp1.skp (66.1 KB)
I am working in Perspective. I did use X-ray but was trying to use the method in SketchUp Guide for Woodworker. I am using the 30-day trial of Pro, and I did not see the Trim tool. Thank you for the helpful response. I’ll keep plugging along.

Looks like a familiar cabinet. :wink:

So the left cabinet side (farthest from the camera) is a component but the right side and the one out away from the case are just loose geometry. Looks like you either copied the left side geometry to the right before making the component or you exploded the component after copying it. In order for the process of modeling the toungues to work correctly, the components must not be exploded. You need to open the component for editing to add the tongues.

You can find the native Solid Tools in the Tools menu or in View>Toolbars. The native one, however will convert the component it modifies into a group and won’t modify related ones. Eneroth Solid Tools, an extension available from the Extension Warehouse will respect the component-ness and modify all related instances.

There was a change fairly recently in which the modifier keys became toggles so with Move, for example, you press and release Ctrl for the copy function instead of holding it like you did in the old days.

Also note that with your door, the stiles have several issues. There’s a bunch of extraneous geometry included. You have loose geometry for both stiles in a single component. Each stile needs to be a copy of the same component.

The rails have the same problem. This seems to be a common issue for many new users. They create the initial component and then open it for editing, select the geometry, and copy that to the opposite side. Instead they should single click on the component and copy it to make the counterpart to the original.

1 Like

Thanks again, Dave R. I knew you’d recognize the cabinet :). I’m replicating it to learn at my slow, fumble fingered pace.

1 Like

Looks like some additional schooling may help. Check out these sites: and The SketchUp YouTube Channel. On theYouTube site pay attention to the Square One series. At the learning center, you will find excellent interactive tutorials.

Thanks, RLGL.

Here I’ve replaced the door and the loose case side geometry with proper components. I also edited the dimensions of some of the parts. It looks like you mostly aren’t typing in precise dimensions as you model. Take a look at this and use it as a guide.
Cabinet SketchUp1 dr.skp (37.1 KB)

Open the extra case side component for editing and add the tongues top and bottom. Then add the tenons to the rails and the mortises to the stiles. Again, opening them for editing.

Hopefully it will help clarify things.

I finally got the tongues to copy. I’ll work on the tenon/mortises tomorrow.
Cabinet SketchUp1.skp (48.2 KB)

1 Like

I uploaded Enroth Solids, finished the tenons, and clicked the Enroth Trim tool on the tenon. The mortises are there. Is it really that easy with Enroth trim?
Cabinet SketchUp.skp (56.3 KB)

(I think I replied to mysef by accident.) I uploaded Enroth Solids, finished the tenons, and clicked the Enroth Trim tool on the tenon. The mortises are there. Is it really that easy with Enroth trim?
Cabinet SketchUp.skp (56.3 KB)

Yep. That easy.

By the way, in your attached file you have the mortises for the bottom rail but not the top.

FWIW, you could also use Trim from Eneroth Solid Tools and cut the grooves in the rails and stiles with the panel and the stopped dadoes in the top and bottom using the tongues on the sides.

When I was working on the back slats, I hid the top and the middle slat so I could see to make the guidelines and rabbets. Later, I tried to unhide the top and middle slat and couldn’t find them anywhere.

Did you actually hide them? Go to View and turn on both hidden geometry and hidden objects. Do they show? You should also see them in Outliner and could right click on them there and choose Unhide.

Note that Erase is right above Hide. If you inadvertently clicked that you will need to create new copies. You can copy existing components or bring in new ones from the Components panel.

I found them, clicked on a front edge until highlighted, right clicked, and clicked on unhide. There back now. So, my scare is over. I’ll go back cut the mortises I missed, and work again on the back slat rabbets. When I get that far, that will probably be my overload point for today. Old Royce is slowly building up stamina.

1 Like

The slats are not going well. Here is my attempt.
Cabinet SketchUp.skp (45.9 KB)

May be the COVID but I’m having a difficult time understanding what’s going on here. You’ve got a bunch of loose geometry on either side of the center slat component and the slat on the left is positioned flush with the outside of the case.

When I tried to follow the steps in the video the slats didn’t space symmetrically. couldn’t get them placed right or get the rabbets right - not enough space. The measurements did not match my model. So, I erased them all and tried all over. I dragged them all out and made the rabbets and moved them back. The two tongues separated from the middle pane when I moved it.