I dont know how to convert a 3d model to a 2d floor plan. using Mac 2021

I dont know how to convert a 3d model to a 2d floor plan. using Mac 2021

Hard to tell with so little information. First steps would be to set the Camera to Parallel Projection and probably the Top view. Beyond that it’s impossible to tell without more information of the SketchUp model.

1 Like

I did those two steps then I set the section plane about mid-way up through the windows. the end result was the entire floor plan was blacked out. Asking if you know of a tutorial to help guide me.

How about sharing the .skp file so we can see exactly what you’ve got? If your model is built correctly there should be no section fill except in the walls.

Okay see attached. I am a self- taught beginner so it probably is not built correctly.

20211209.Dorado. measurements with new walls. windows.pool.skp (3.5 MB)

Yes. Your walls are not constructed correctly. Most of them are open both top and bottom and there are a lot of reversed faces. There should be no exposed blue back faces. You also need to be using groups and components in your models.

Here I’ve drawn some simple walls…

And with a section cut…

I would suggest that you set your project aside and go through the SketchUp Fundamentals at learn.sketchup.com

1 Like

Thank you.

As Dave said, this is probably due to your wall faces being inside out. You can also try turning off section fills in your style settings (modeling settings tab).

I wish that I understood how the wall faces are inside out.

Do you mean you wish you understood how they became inside out, or what does it mean them being inside out?

Both I guess. I didnt realize they are inside out. How can I tell?

In the standard drawing style, there are two colors that a face will show as. If the face shows as white, you are looking at the “front” (correct side) of the face. However, if the face shows as blue, you are looking at the “back” (wrong side) of the face. To fix that, select the face, right click on it, and choose “Reverse faces”.