I can't save my Sketchup file


#21

Hi @mcintoshkeith I’m glad you got your model back. The “problems looking up your models” issue is something we are looking at. It occurs for a small number of users and we are investigating it. Thanks a lot for reporting.


#22

Thanks for the reply. It seems like the underlying auto save is working(must be), or it’s letting me save it despite the message. I talked with Apple, just in case it was a hardware/software problem on my end. They looked at it and said they didn’t think it was. I’m using an up to date version of Safari, originally tried Chrome and that seemed glitchy.

If you come up with a fix I’d love to know- though I can keep working on things, I’m headed home to New Mexico tomorrow and it would be really helpful to be able to share the models with my brother here in Connecticut(it’s a design change for his house.) Maybe he can open it the same way I’ve been doing it if he has my login info.

Best,

Keith


#23

hi - i had the same problem but found once you are in timble connect and if you select the default folder called sketchup it opens up everything…
i would prefer the desktop version as well as I don’t have a very good connection… where do i get that?


#24

https://www.sketchup.com/download/all


#25

is this the free version?


#26

Yes it is, try and ignore but learn and understand the rant below
Isn’t that what you asked for!
Despite the fact you have posted this in an unrelated thread I have given you the link to download All current versions of the ‘downloadable versions’ of sketchup.
Assuming you are looking for the ‘Free’ version which isn’t the web version, despite your profile info. You’ll be looking to click on the one that says ‘Make’ for your operating system.


#27

oh I am sorry and thank you for explaining.


#28

Hi @bugra, I am having the same issue “problems looking up your models”. I can´t access my saved models and have been trying for a few weeks… Can you help me fixing this? many thanks in advance


#29

@astrid I’ll reach out via private message for more information but you can always go to connect.trimble.com and download your models from there.


#30

@bugra…I am encountering the same issues as above. I have not tried all of the suggestions quite yet, but if quick resolution has been found I would be interested!


#31

@bugra Just FYI, this is still happening in SketchUp Free. I haven’t had time yet to figure out which (if any) of the suggestions postulated actually resolves the issue, but it does present a confusing and “undelightful” first experience. I had been on a trial version of SketchUp Pro, and encountered this error both when the license was valid and after it expired. When I can find the time, I will see if I can get past this but a clear and definitive set of instructions would be helpful – if there is a known workaround. Thanks.


#32

Solved (for my situation anyway). Summary: It’s browser related. Use Chrome instead of Safari.

Details: I was using Safari and got exactly the same behaviour as described at the top of this thread by Greg Richards. Just tried using Chrome instead. Was able to save my model just fine. Switched back to Safari, could not save.

Here are the version details from my MacBook Pro should someone want to figure out why it is not working with Safari:


37%20AM


#33

Looks like I spoke too soon. I am now encountering the same issue in Chrome. Cannot save a trivial model, nor can I load previously saved models (which I saved while using Chrome, since I was never able to do so with Safari). Curiouser and curiouser.


#34

Hello all,

There are still some unresolved issues here that we are looking at. In many cases, the issue resolves itself when you logout of SketchUp and log back in. Please let me know if that works or not.

thanks for your patience!
Bugra


#35

Also for those of you with this problem: Are you running any security-related browser extension such as NoScript?


#36

@bugra Logging out then back in seems to be a workaround in Chrome but not for Safari. I even tried clearing ALL history/cookies in Safari after logging out then quitting / relaunching Safari then logging in to SketchUp Free but still got the red “Sorry, we seem to be having problems looking up your models. Our team has been notified.” error banner. I’ll switch to Chrome and regularly log out for now. Since Chrome launches twice as fast as Safari (12.7s vs 26.3s) I don’t mind the switch.

As I was double-checking things in Chrome, I noticed that I forgot to sign out yet was able to load models when I revisited SketchUpFree. So the workaround is only required “sometimes.” Hope that helps.


#37

@bugra Sorry, forgot to mention that I am not running any extensions in either Safari or Chrome. And for completeness, this is the version of Chrome that I am using: Version 67.0.3396.79 (Official Build) (64-bit)


#38

@ktureski Thanks for the detailed report! Yes, you should not need to log out every time, only when you see the problem recur. Interesting that logging out doesn’t fix things on Safari.
Thanks for bearing with us. This turned out to be a tricky bug that is very hard to reproduce for us.


#39

its a month since the last post in this forum and having lost hours of work on SketchUp Free a few weeks ago when it would not save, any chance of an update on the issue being resolved? I’ve tried doing a test drawing and receive the same messages as per all the comments above. I have switched from Safari to Chrome, have removed cookies etc, can’t log off as you have to save your drawing first in order to do so but…can’t save… need to get a portfolio done so would be great if someone can help?


#40

We don’t have any more known issues which match your description, but it is always possible you’re seeing something new. Can you share any more information about your system/configuration so we can help to resolve the problem you’re having? If it isn’t too much trouble, a screen recording showing what it looks like when you can’t save would be very helpful.