I can't export my model as an STL file on SketchUp Free

Hi…

I can’t seem to export my model as an STL file or as a PNG file, either.

Is there something I’m missing?

BTW, I’m using a Chromebook, if anyone is wondering. No notification appears informing me of any download and nor does it appear in my downloads or Google Drive!

Can you get access to a PC or Mac to download?

1 Like

Yes. I have access to both.

Hi,

Are you still having this issue? I’ve tried several times (on Chrome) and I’m able to get an STL to pull down successfully. I’ll try to track down a Chromebook for testing, but just want to make sure this has been consistent for you after refreshing your browser and/or clearing your browser cache.

Mark

1 Like

No, not at all – which still puzzles me.

I went on my Mac to download it using Chrome and it immediately downloaded my model. I went on my Chromebook to see if it would work as well, it said “no internet connection” (I already had it opened) so I refreshed it, tried to download it as an STL and it worked too!

It’s just that when I was having an issue with it, my Wi-Fi was working perfectly fine. I attempted to download it both at school and at home. I refreshed several times and cleared my browser cache… and it wasn’t working. But, now it is? Well, I have no idea what was going on, just glad that it’s now working :no_mouth:

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.