Dimension by properties?

Way back when SU was still on Google, there was a way to call up the properties of things and adjust them. So I could draw a cube, then in the properties dialog type in a new set of dimensions. I can’t seem to find any way to do that in SU Web. Am I missing something blindingly obvious?

In Google SketchUp 8

In SketchUp Free (Web)

What do you mean by that, what exactly were you doing then?

It has never worked in this way. The properties of some primitives like circles can be adjusted in the Entity Info dialog. The dimensions of a cube can be adjusted via the Dynamic Component Options dialog if the cube has been turned into a dynamic component.

I meant that rather than drag a cube into a particular length / width / length I recall that I could open the properties dialog (right click etc) and the dimensions were in there and could be edited.

Then you will probably have to remember what plugin you used for something like that.
Maybe The Engineering ToolBox

But be aware that SketchUp Free (Web) does not support plugins!

Sorry Anssi, I’m 99% certain that Sketchup when it was a Google property worked precisely this way. But thank you, it’s clear now that whatever was, SU is now a different beast and I’ll learn.

Further question if possible? How, then, do I draw something as simple as a piece of 40mmx19mm lumber in SUWeb and then make it precisely 40mmx19mmx(length required?) I’ve always had poor hand-eye coordination and now also some vision issues, dragging something will result in one piece of my drawing being 1122mm long and another different entity being 1097mm long and perhaps 39mm x 22mm - at least with a parameters being available I could get close enough with dragging and then fine tune by typing in…

This. It’s not the precise same thing (it’s better, from the look of it) so thank you, I’m off to get serious about my workbench!

It’s one of the fundamentals of SU, start the shape, then let go of the mouse and type in the dims you want and hit enter.

I’m using SU Web and I just tried that, dragged out a rectangle and - when I let go the mouse, there was a rectangle, at whatever size it got dropped at. No dialog appeared to allow me to enter any dimensions.

Here. 40mm x 19mm x 1102mm drawn in a inch template

1 Like

And I’ll have to find out if that’s available for SU Web, but thank you for pointing me in the right direction. I may have to download SU and work on this that way.

I just reloaded my web page and yes - now I have a dimension text entry box!