Default Tray will not Dock and Toolbars changed to default

Hi,

Using Sketchup Pro on Win 11

Over the weekend my Default Tray has detached from the main window and will not redock, and also my toolbars have reset to default.

For the Tray I have tried dragging it to the RH side but it will only dock with the OS (Win11) not with the Sketchup Window.
Also have tried double clicking the header but that has no effect.

I have tried to repair the app but it fails on trying to find Sketchup 2023.msi (which doesn’t appear to be present on my PC). Also tried d/ling the Full installer with the same result.

Did a full remove reboot and reinstall with no improvements. Tray still won’t dock.

I can recreate my quite heavily customised toolbars I suppose though I am annoyed that I need to waste time doing that but the non docking of the tray is not obviously fixable at least by me.

Is anyone else seeing this at the moment? Or have a solution that I have not tried.

edit: OK weird behavior…if I create a new tray then I can dock that but still not the default tray. Has the feel of a Bug.

Cheers Chris

Have you tried dragging the tray to the center of the screen, ther should appear 4squares showing you where you want to dock it, place the cursor on any of them and release it on it.

1 Like

OK that resolved it. Thanks.

Maybe this is new or maybe not as I don’t think I have undocked and had to re dock a tray for ages.

Anyway all G now…feature not a bug :slight_smile: