Crazy vertical lines on cylinders

Tried searching this topic for some time now… Haven’t came up with a solution.

When i make a cylinder or cut an arc in a part it is filled with a bunch of vertical lines. I tried using the smooth/soften option, but that hasn’t worked for me at all.

Go, View/Hidden geometry.

Well that was easy enough!!! Strange I couldn’t find that in any of my searches… Thanks, Box :slightly_smiling: