Can't sign in to SketchUp Pro [MAC]

I’m a Mac user who bought this application yesterday. I installed it, but when try to I sign on I get this error: W00T Logout is done. I read some posts, and tried to click on the Classic License. It leads to a request for serial number and code, which Trimble did not send. And I can’t open the application to get them. (The Manage License option is grayed out). I filled out a form for help yesterday, but no answer. I called, but a prompt said to leave a message, and the system doesn’t accept messages. Any suggestions? Ready to cancel my credit card charge and find another program with proper product support.

Are you able to sign in in a incognito tab of the browser on
Sign in on top right, then go to ‘Manage Licesense’
Do you recall if you checked the auto-assign button when you ordered?
If not, you can add yourself as member in the member area of that portal.

Normally we don’t work on weekends, and someone would have replied tomorrow morning. I went ahead and replied anyway.

Try the steps I gave, and reply to the support email with screenshots if what you see is different to what I said that you should see.

Just saw the suggested steps. I’ll try it. Thanks for replying.

Thank you. I tried what you suggested, but it didn’t work.

We did a screen share, and I was able to see the ‘Woot’ thing for the first time. I have a screenshot of that to show my colleagues. There is something odd happening with Safari 13, and I will check to make sure we are testing in that version.

For now we got around the problem by setting Chrome as the default browser, and now SketchUp is up and running.

1 Like

One interesting thing, in doing this test there was a message about not being able to retrieve the user details, instead of progressing on to the password stage. I imagine that is what leads to a Woot a moment later when trying to sign in from SketchUp.

Odd. Isn’t W00T some Amazon thing?

Not sure, but I see that a Windows user had the issue in the past, so it may not be Safari specific.

Most of the time, I guess it is chache related all though I also had someone that did not have a standard browser set! (Not sure if it is even possible)

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.