Can't draw rectangles on the floor

can just draw them in vertical way…as in y axis…

if I make a brand new file that resets and make rectangles in the floor as usual.

what did I pressed?

Hard to tell without seeing your SketchUp file. Maybe you just need to orbit the camera to a higher vantage point. Maybe you just need to hit the up arrow cursor key.

What version of SketchUp are you using? Your profile says you are using “20” but that isn’t a version number.

ups sorry its 19.3

when I use the rectangle option it says FROM POINT. it always looking to my side, and it always stays like that. I pressed some option in the keyboard for this to happen. because if I make a new brand file i can do it like always.

Can you at least share a screen shot of what you are seeing? The SKP file would be better.

I think I know what is happening, something to do with the PLANES. section planes. I think I clicked of those and it created a vertical invisible plane. I saved the 3d model and imported it to a new file and I can do rectangles again in the floor. How do I get rid of the planes? cant see them or delete them.

Visible section planes could indeed cause this. You can make them invisible by clicking the button in the Sections toolbar or deactivating them in the Edit tab of the style.
Screenshot - 12_31_2019 , 4_10_47 PM

yea I know, but I press it and

where is the place to find this …and delete them? im kinda new here. im sure this is causing all the proble,.

You pressed the button to create a new section plane, not disable the existing ones. Push the button I indicated in my screen shot.

i deleted all the sections and pressed your button and still have the same problem :(…I think I just use the imported one, its working.

If you deleted all the sections, they can’t be creating any problem for you. I will ask one more time, share the SKP file so we don’t have to guess what the problem is.

1.skp (263.8 KB)

ok

What did you do? Delete the model before uploading?


You’ve changed the axes in the model space. Solid blue should point up, not lay on the ground plane like you’ve got it. Either right click on one of the axes and choose Reset or use the Left cursor key to get the rectangle to lay down on the ground plane.

After you reset the axes to be aligned as they should be, the up arrow will then orient the rectangle as you expect.

3 Likes

sorry I delete everything for you to get confused, I just made some stairs, i was just practicing. ■■■■ so i messed the axes? pfff ahahah im such noob, thx let me fix this.,

well that was the WHOLE problem , I dont know how I messed with that…my mistake, thx daver, you will have a big space in heaven for eternity, bless u.

3 Likes

Happy to help you get it solved.

Please, next time you run into a problem, upload the .skp file so we can see exactly what you’ve got going on. This problem would have been solved 3 hours ago if you had attached the .skp in your original post.

Happy New Year.