Blank (white) Imagery/Terrain imported form Google Maps


#1

Hello,

Whenever I add a geo-location to my model, it imports white. You can see the rectangle for the imagery, and the hills for the terrain, but there’s no color. I worked on it earlier today and it was fine, but now nothing works. I have restarted both SketchUp and my computer to see if it was a glitch but still nothing. I have tried to delete all imagery from the file and re-add the geo-location but it still comes in white.

Any help would be appreciated. Thanks,


#2

Sounds to me as if you have the face style set to Monochrome or maybe Hidden line. Turn on Shaded with Textures and I’ll bet the image will show up.


#3

It worked! I find that weird though, because I never change any of the face or edges styles. Will settings like that change by importing a model from the 3D warehouse? I’ve created models before where I geo-located it and then imported a tree and my model relocates to where the tree was referenced. Maybe something like that happened here.

But thanks for the help! I was going crazy for a minute there.


#4

The face style is saved with style settings, if you import another model, its styles will be imported too, so yes.


#5

I get this issue sporadically also. Sometimes it successfully geo-locates and the image shows but sometimes it shows as white. Or often I try to add imagery to a file that is geo-located and the added image shows as white. Not sure what Im doing wrong.


#6

We should know what you are doing exactly before we can say what’s wrong with it…


#7

As with the original post, when I geo-locate I often get imagery that’s white/blank. ( I am viewing shaded with textures on), It also occurs (as with the capture I provided) when I attempt to geo-locate/add imagery, the added image is white. I don’t know what I’m doing different in my procedure that would cause this to work sometimes and others not.


#8

For me this happens when i try to capture a too large piece of terrain. I don’t know what the actual limits are.

Anssi


#9

It would seem this maybe is a bit of a software glitch. Admittedly, I’m not running the fastest machine for this application (it takes upwards of 20-30s to save a file… ugh). I’m finding if I don’t have too may SU instances open at once, and I’m not trying to capture (add) too large of terrain (as Anssi mentioned), I can avoid this issue. When it does, I have to close everything down and start again and hope it works.


#10

I’d check the Google license agreement, but one option might be to ask on the forums if someone could grab some specific terrain for you and upload to 3dwarehouse or share via other methods, if your machine is too slow to grab much.


#11

Thanks but I’ve been able to manage. My concern was that I wasn’t doing something correctly. I’ve since been able to capture all that I need for my project.