Axes lines appear in cursor

Can you help me how to get rid of this, I’ve been figuring it out many times but i couldn’t fix it, it appears when i use rectangle, line and move tool.

Check this out: Turn off Axis on drawing tool

i already turn it off.


it’s always like this.

Window > Preferences > Drawing > Miscellaneous - Display crosshairs

1 Like

no, you turned off the axis in the view menu.

what you have to do is turn off the crosshair in the preference panel

edit (like mihai is showing)

Thank you so much for your help.