A follow me result with an issue

3dprinting

#1

Hi,

Still busy to create something in for printing to a 3D printer. To do a better and precise job, I did draw in meters instead of mm.

This is what I did create with the follow me tool.

But I see no reason to get this issue but also see no solution to fix this.

Any suggestions?Verloopstuk_in_meters copy.skp (1.1 MB)


#2

Looks like there was a bad spot in the original profile. Maybe overlapping edges which created multiple faces. Show us the profile you drew before Follow Me was run.

You can see multiple edges here.I selected some of them.

I expect it’s just sloppiness in the way you drew the arcs on that part of the profile.

You can erase the unneeded edges and fix it although the radiused edge may not be the exact shape you were after.


#3

Yes, I know that’s the reason why I ask. And specially how/why did it happend

I did a few undo’s and save a copy of it.

Verloopstuk_in_meters copy 2.skp (83.0 KB)


#4

Thank you for uploading that and proving that my guess was correct. Zoom in close. You’ll see it, too.

There’s a lot of garbage in that area.

When you get that all cleaned up, you will get a solid group or component with no trouble after Follow Me.


#5

Thank you. But how did this happend? The corner was drawn in one go. I did even try to connect the parts with 'Weld", could that be the bad guy? Wrong order of selecting line/shape parts.


#6

I doubt that Weld would do it. What tools did you use to draw the curve?


#7

Circle and Arc.

Did remove it, so looks better now.
Verloopstuk_in_meters copy 3.skp (1.2 MB)


#8

You almost have it cleaned up.


#9

I guess the follow me line and face and guide

Verloopstuk_in_meters copy 3.skp (1.2 MB)


#10

No. The little line segments and face shown in my last screenshot. Afterward you can get rid of the Follow Me circle and guideline because they serve no further use.


#11

Verloopstuk_in_meters copy 3.skp (1.2 MB)
Oeps -Wrong upload - older version

Did find them. I guess the drawing is now one. Will download the solid inspector.
Solid Inspector says ‘shiny’

Now scale it back to mm, or should I do other steps first to make it 3D printing ready?


#12

You still need to clean up those edges I mentioned before.


#13

If I scale it with 0.001 and turn the model settings to mm, then what should be 30 mm is now 29,94 mm. Why not 30?

Oke, for 3D printing that oke, but why the difference.


#14

What are you measuring as 30mm? And why scale it down. That’s not needed for printing.


#15

wat I did set as 30m. The inside of the upper ring.

O, I did’t know about that. I do reading certain postings, but is there a posting or a 3D-printing stepping plan, kind of 'from SU to 3D-Printer"?