Why is model without line looks so flat


#1

Why is it that model without lines look so flat (when I de-select “Edge” is there anyway to have a model without lines and still look nicer with good amount to depth in it. I would prefer my model without lines so it looks more realistic.
Thanks


#2

You could try playing around with the shadow settings

  • turn on “Use sun for shading”
  • use the Light and Dark sliders to adjust the lightness and contrast
  • maybe turn on shadows
  • you might also play with the Fog settings.

To get even more nuances you might have to use a third party rendering application or plugin.

Anssi


#3

Thank you Anssi will give it a try. But it will probably slow everything down isn’t it. I will try turning it on at the end.


#4

“Use sun for shading” doesn’t slow down SketchUp, turning on shadows does. When shadows are off and “Use sun fro shading” is off, SketchUp uses an imaginary light that is fixed on your camera to light your model. The “Use sun for shading” only adjusts the direction of this “light” to coincide with the sun.

Anssi


#5

this is what I got still doesn’t look realistic, is there any other option, what plug in do you recommend?
Thanks


#6

would it be possible to achieve this look?


#7

Not within SketchUp itself. That kind of photo-realism requires use of a renderer. Here’s a recent topic where people discuss their favorite renderers


#8

thank you for you reply, I will check it all out.