The lines change opacity/thick when zooming/exporting

Hello,

Why does the lines I have drawn keep changing thickness/color/opacity when i zoom in/out - even keeps it when exporting…

The first line and last line inside the rectangle as thicker/more opaque, and they all switch and jump between a straight line and these thick transparent/greyblue lines, all of how far u are zoomed in/out.

All the lines do this, not just those two, depending of how im zoomed.

I can’t tell what you are talking about from your description and screen shot but it would be normal when drawing edges on a face that they show as thick profile edges until you close a loop and separate the larger face into separate regions.

In fact, if the edges remain as profile edges you should be suspicious of a problem such as a gap between edges or at least one edge being off the face or something else.

I can try to record it… on an older version it doesnt do it… even if i make a square, make 2 lines to form a plus from edge to edge, they “jump” like ive described compared to how ive zoomed, or I can upload the skp?

Upload your file AND make a screen capture.

What version of SketchUp are you using? There is no 2020 Make as indicated in your profile. And what operating system? Firefox is not an operating system.

Newest trial available of pro and w10 x64

The lines are in fact closed from “wall to wall” simple as it gets >

Make rectangle > use measure tool to get right measures > draw with line tool from one end, to another > This is the only thing i’ve done, nothing else, throughout the picture/sketch. All loops are closed.

video: https://youtu.be/sl6sP0DUbnk
skp file:https://easyupload.io/2k8mwo

let me know if u want it somehow else

@DaveR

Just upload the .skp file here directly.

From what I can see in your video, it looks like a graphics card issue, though.

Please correct your profile.

aaa.skp (72.2 KB)

another vid of me, drawing a rectangle, then adding 2 lines, closing them, yet it still does it.

I highly doubt that my gfx is the issue, working perfectly everywhere else, low temperature, nvidia 960 gtx

It’s just annoying that i cant “print” / export the drawing without it looking a bit stupid with different kind of lines…

I agree… even tho i wouldnt, cus i have NEVER had any issues with any other program graphicwise except framerate… i cant see any else explanation, if the sketch looks fine at your part, can u maybe upload screenshot?

@DaveR

I’m not seeing what you are showing when I look at your model. The lines are nice and crisp. That would indicate to me that it’s a graphics issue and not a SketchUp issue. GIF downsamples so it looks rougher than I see it on my screen. The lines are not graying out as they do in your videos.

1 Like

alright thank you, guess i can keep working from here and print it finally away :slight_smile:

Have you thought about sending it to LayOut? You could render the viewport as Vector and then export a PDF to print or send to the client. That will give you a better result than printing directly from SketchUp anyway.

Thank you i will keep that in mind!

Have you checked that your graphic card driver is up to date.

yeah 100% sure all is up to date,

@DaveR yeah looks much nicer in there tbh - can also export from there with no issues regaring the lines

LayOut is intended to be the documentation side of SketchUp. You can get much more professional looking output if you add LO into the mix correctly.

Is there a record option like this in sketchup? if so, how can i do it? and export to .gif possibly

I’m not sure what you mean. The animated GIFs I posted were done with a program called LiceCap which is designed for making screen capture animated GIFs.