SketchUp Vray Animation Settings Problem (Urgent)

Hi everyone. I need a very urgent help. This is my first post on this forum. If you can help me I will be very glad. Thanks in advance.

I had done several short animations with Vray before, but despite following the same steps, something is going wrong, I do not understand why. The steps I follow are from Vray’s own site:
the … c+animatio

My problem is that I can not save the Light Cache and Irradiance Map. Even though I click the save button, I couldn’t find the .vrmap and .vrlmap files in where I saved them. I’ve tried the same steps many times. I could succeed to save them in one of my trying, but that time Vray just rendered the first scene again and again.(It normally should render and save each scene one by one) So, please help :frowning: I do not like to say “urgent” but unfortunately, it is urgent :frowning:

Selam Neslihan,
Which Vray version are you using? I’m not experienced much on animations but if you’re using Vray 3.4 or above, try to switch advanced settings of ‘Disk Caching’ and enable Auto-Save. Thus, it should save after every frame (or depending on the mode). Check below .gif for demonstration:

Thank you for the reply. I am using an older version. Meanwhile, I’ve just learned that my desired animation method was called “stop motion” and may not need animation settings but batch render. Thanks to Evren Çavuşuğlu from “SketchUp ve Vray Render” facebook group. It already worked. Now I will work on that If I can use my previously saved Light Cache and Irr. Map files. Thanks again.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.