Sketchup viewer ne se lance plus depuis quelques jours sur mon iphone 6S ios 15.8

j’utilisais très fréquemment sketchup viewer sur mon téléphone iphone 6S ios 15.8, et depuis quelques jours, l’application ne se lance plus. j’ai tenté une réinstallation sans succès. je n’ai à priori pas changé la version ios. que c’est il passé ?

Something is wrong in the recent update. We’re trying to find out why it crashes on iOS 15.

1 Like

There is a new app update live now, 6.4.1. One of the fixes is to stop the crashing from happening in iOS 15.

Can you try updating to the new version?

Hi Colin

It works now !!! thanks a lot for your reactivity !!!

Cheers

Patrick

1 Like

Do you guys srtill have the “SketchUp Viewer” app? I used it a couple of years ago for AR and it worked great… now all I can find is “SketchUp” and can’t get AR working, very fiddly… Could you share the link in iOS app store please?? thanks Mike

Hi have an iPhone 6s / 15.8, and I use sketchup viewer quite intensively even if I’m not a professionnal

10 days ago, the new sketchup update 6.4 crashed systematically. I posted a message and I got a fix rapidly with 6.4.1 and it works well.

On iOS the SketchUp viewer is called “SketchUp” with the following logo

Good luck !

Patrick

First hit when using Google:
https://www.sketchup.com/products/sketchup-viewer/downloads

The Mobile Viewer for iOS is here:

This topic was automatically closed after 186 days. New replies are no longer allowed.