Layout Page number trouble

Somehow the auto page number function is not working for me… I have the text entered correctly
Screen Shot 2022-08-17 at 8.15.32 AM

but it does not show the number. What could be happening here?

What layer is the text on? What layer is the rectangle around it on? Is the rectangle higher in the layers list than the page number text box? Does the rectangle have fill turned on?

Did you manually type the autotext tag? Looks like there’s a space between the r in Number and the > symbol. There should be no space.
Screenshot - 8_17_2022 , 7_32_55 AM

Share the LO file so we can see.

hmm… nope. Just check and then tried again entering the text fresh and it didn’t work. I will try to share the file. thanks! Using v18 on this file.Page number problem

You have the page numbers set to start showing at the page called Dim Wall Section so it shouldn’t show page numbers on earlier pages.

Set it to start at the first page in the list where you want to show page numbers.

Also in the file you updated it appears you removed the auto text tag, too. The text box is empty.

1 Like

Oh my goodness! I never noticed that option. Thank you so much!!!

1 Like

Wouldn’t hurt to purge your files.

Result of purging the .skp file:
Screenshot - 8_17_2022 , 7_57_43 AM

LO before and after purging:

The reference with no text in the path was probably copied and pasted into LO which isn’t a good thing.

Purging reduced the file size by about 30%.

1 Like

Thank you so much!

1 Like