Layout crashing exporting pdf - trouble shoot FYI

I want to report some troubleshooting that I’ve been doing to get a particular view of a model to export (plan view, with a cut-through section). I am using a 14" MacBook pro 2023, ventura 13.5.2 with pro 23.1.341.

The linked 3D file is large 21.2MB. I have multiple layout files setup to deal with different aspects(ie. different rooms) to avoid making one layout file that is hard to troubleshoot (learned from experience!).
After working fine for a few years, layout suddenly stopped letting me export any pages with a certain plan view with cut section. Not even individually.

When I copy and paste the text only, the page exports fine, so it definitely related to that particular model view.

The only way I’ve managed to solve it is to create a new layout file for each individual page that refused to export. (It wont work if they are together in one layout document).
I then copy all the information I need (text only) to a new layout file. I then import the 3D model and view fresh from the original file (copying the model view from the problem layout file will not work), and then export.

Ive recently logged a crash report #6897, but there are multiple crashes from the last few days as I’ve tried to work it out.

The above is a solution, but I wonder if anyone has any ideas on what might be the problem, I think the thing that stands out is that I can’t copy the problem model view between layout files without carrying through the crash. If it was the model view inside SketchUp that was the problem, surely it would remain a problem on the fresh insertion into a new layout file?

Pretty painful to have so many individual layout files, but at least its exporting now.


Without seeing the file it’s going to be difficult to give you a proper solution.

There was a change to the rendering options in one of the 2023 versions (and then a change back…?).

I can’t remember – it didn’t affect me so I wasn’t following too closely.


Output Override (for raster rendered viewports only was default ticked.

A number of posts have been about this with users having a similar problem to you.

Check to see if this option is ticked for you – if so untick and try to export as PDF again.

1 Like

Sensational - thank you Paul!!! That fixed it right away.
So glad I asked!!

1 Like

worked for me too! Wow such a simple thing messing up my whole morning and now fixed in a flash!