Internal Error on OBJ Export - SketchUp Pro

444/5000

I do not speak English, sorry for the mistakes

I use Sketchup to make objects for XPlane. In a file, when trying to generate the .obj, he gave me an error “Internal Error !, Saving your model, then quitting and restarting Sketchup might clear the problem.”
The problem is not solved when closing and reopening Sketchup. It is also not solved when uninstalling and reinstalling Sketchup.
I do not attach the file because since it appeared, the error is given to me by whatever I do in Sketchup when trying to generate the .obj for XPlane
Somebody could help me?
Sorry if I am being ignorant, I am very new to SketchUp. Thanks for any help.

Did you find a fix, just ahd the same thing with 2019 Pro… never had an issue in any earlier versions, Make or Pro

I had the same problem.
I created one component and replicated it 12 times.
Then I turned one of it to 90 degrees and replicated again.
After that I couldn’t export object.
My solution - to make out a component, turn it to 90 degrees and make a new component.