Help me print the sky

sketchup

#1

Suddenly I can’t print the sky or the ground. I have the sky and ground turned on in the style but can’t print it. I can see it on the screen. What have I done?model 1.skp (1.1 MB)


#2

When I opened your file a little while ago, the style active when I opened it does not have the ground checked in the “in model” styles.

Seen as though we can’t see your print, the only thing I can say is to check the ground box and then update the style by clicking the “arrowed” style thumbnail icon. Or choose a style that already has both checked.


#3

Export >> Options >> Transparent Background…

uncheck it…

john


#4

If i choose export and then options I do not see anything that says transparent background.
am using 2018 pro version


#5

export a png and you can Print from Preview.app…

john


#6

thanks- that works. I just don’t know why I’ve always just printed to pdf and sky showed up, and now it doesn’t.I appreciate the help.