Fixed Pins and Layers

Hi all,

Brand new to Sketchup, mostly a Vectorworks user. I’m using the Sketchup For Schools web based platform. I was following along with the Wizard of Oz Set Design Tutorial and I ran into two issues. First is that when I right click on a texture, it should have the Fixed Pins option highlighted but it doesn’t. I know that I can hold down Shift to toggle them off-- hence why in the picture he pins appear gray since I had to hold down shift to take the screenshot. Is there a setting I need to adjust in order to have it appear active when I right click so that I can turn off Fixed Pins without it just being a toggle?
Second issue is I’m not seeing the Layers option in the panels section on the right. I assumed I was using the same version as what’s in the video since it was just published last week. Instead it has a Tag spanel. It seems like Tags is the same as Layers (it performed the same functions described in the tutorial video), but is there any difference I should know about?

No fixed pins

Interesting. I suspect there’s a thing with the pins that needs attention. @Mark any thoughts?

I don’t seem to be able to switch between fixed and non-fixed pins either.

As for the Layers thing, Tags replaced layers. For all practical purposes it’s just a change in the words. In the past you would leave Layer 0 assigned to all edges and faces and only give layers to groups and components, now you leave all edges and faces untagged and only assign other tags to groups and components.

1 Like


This is a bug. I have written up an issue for our development team.
Thanks for being this to our attention.


1 Like