Entity Info Missing


#1

I’ve just completed an introductory course at a local college in Sketchup. In the course we were introduced to the Entity Info Box and all the different subject headings contained therein. At home however, when I go to practice, my entity info box (after I select an object or entity) only shows one level of info - Layers. Nothing else. I must be doing something obviously wrong in the Setup but I can’t find what. Any ideas?


#2

Show us a screen shot of what you see.


#3

So you’re not seeing something like this?:


#4

Is the entiity panel checked in:[Menu]Window?


#5

Hello Mike. As I say, the entity window is open. The problem is that it only shows information for layers, nothing else


#6

Without that we can only guess.


#7

You’re on a Mac so it’s Command-Shift-4 (aka Option-Shift-4).


#8

Sorry for the delay folks. Had to go out and get a new keyboard. But here is the photo of my screen

As you can see the edity info window shows nothing but info on layers


#9

Your Entity Info window looks normal to me, with more than just the layers info including that you’ve selected a Solid Group, the default material front and backface colour, the volume, it’s visible, unlocked, casts shadows, receives shadows. What do you think is missing?


#10

I’m also puzzled. I don’t see anything missing.


#11

If you are referring to the advanced attributes, you must select a component first to unfold:


#12

I am so completely lost. For instance, suppose I want to increase the number of segments in the lines. In the course the entity box displayed, with five or more heading bars that could be expanded, and there was a demonstration graphic in it as well. One of the heading bars I believe was lines. You could increase the number of segments in a line to get a smoother line. How do you do that from this entity box? I’ve tried making the whole object a group and selecting it - nothing, exploding it and selecting just one line - nothing.


#13

Here it is - this is what I’m trying to get to, looks like it’s called the “Default Tray”?


#14

Entity Info shows only properties relevant to the current selection. If you look at the heading in that sample entity info window, it says “Circle”. You can change the number of segments or the radius of a circle or an arc. But these parameters and changes are not applicable to other things, for example, a selected group. Your earlier image shows properties of the selected group.


#15

Not my question at all. I give up. Thanks anyways guys


#16

That’s entirely different than “Entity Info Missing” which is what you indicated in your first post. The Default Tray is a Windows thing. SketchUp on Mac doesn’t use the Tray. You can stack the utility windows in Mac so they look similar to the Default Tray in the Windows version.


#17

If you’re looking for the default tray, it’s not called that on the Mac version. All those ‘trays’ are opened from the Window menu including layers and Entity Info.


#18

My apologies for using the wrong words Dave. Tends to happen with people who are trying to learn something that they don’t yet understand and your comment “You can stack the utility windows in Mac so they look similar to the Default Tray in the Windows version” just has the whole issue entirely solved for me.

Thank you so much


#19

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.