Dimensions et touche entrée ne fonctionnent pas au premier coup!


#1

Bonjour à tous,

Je recherche une bonne âme qui voudrait bien prendre le temps de m’expliquer pourquoi ma touche entrée n’en fait qu’à sa tête !
Peu être que le sujet à déjà été traité mais je n’ai pas trouvé de réponses à mon problème
Je ne sais pas si je fatigue ou si j’ai vraiment un problème ! :blush:

Lorsque je fais un pousser / tirer, la touche entrée ne valide pas la dimension et malgré ma dimension indiquée mon outils pousser/tirer reste aimanté à ma surface et donc ne se positionne pas où je lui demande d’aller.
en gros cela donne :

outils pousser tirer - sélection de surface avec 1 premier clic en indiquant le sens où je souhaite pousser/tirer - puis saisie de la valeur dans la case dimension - puis entrée- et là la touche entrée ne prend absolument pas en compte cette validation et me maintien aimanté ma surface à mon outil pousser / tirer comme si je n’avais rentré aucunes valeurs !

En revanche si je recommence l’opération une seconde fois après avoir cliqué gauche (puisque c’est la seule commande qu’il me valide) , là cette 2° fois la touche entrée fonctionne ! mais malheureusement je ne pars pas de 0 puisqu’il m’aura fallu donner une hauteur à ma face avant de pouvoir valider avec la touche entrée; je ne peux donc pas être précise dans mes cotes !

j’espère avoir été claire pas évident d’expliquer !!
Donc je pense que j’ai déréglé un paramètre mais je ne vois pas quoi … pouvez vous m’aider ??? merci d’avance à tous ceux qui tenteront de régler mon problème !


#2

I haven’t had the time / ability to translate so I might be missing the point but…
Do not click in the measurements box / field, just start typing and hit [Enter] .
Do not preselect the face. Hover over the face with the Push/Pull tool, drag the face to arbitrary distance in the correct direction. Only then type the value and hit [ Enter].


#3

Hello,

Thank you for having answered me, I’m sorry about the tractuction, this one was done automatically, I try again with this same question but translated this time a little better I hope!

Best regards,


I am looking for a good soul who would like to take the time to explain to me why my entrance touches only its head!
Maybe the subject has already been treated but I have not found any answers to my problem

When pushing / pulling, the input key does not validate the dimension and despite my dimension indicated my push / pull tools remain magnetized on my surface and therefore does not position where I ask him to go.
Roughly this gives:

Tools push push - select surface with 1 first click indicating the direction where I want to push / pull - then enter the value in the dimension box - then input - and there the input key absolutely ignores this validation and me Hold my surface to my tool push / pull as if I had not entered any values!

On the other hand if I repeat the operation a second time after clicking left (since this is the only command it validates), then this 2nd time the enter key works! But unfortunately I do not leave 0 since it will have been necessary to give a height to my face before I can validate with the input key; So I can not be precise in my ratings!

I hope to have been clear not obvious to explain !!
So I think I have misadjusted a parameter but I do not see what … can you help me ??? Thank you in advance to all those who will try to solve my problem!

cordialement, :slight_smile:


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.