Dimension Lines no longer snap to references?

Since updating to '24, I notice dimension lines no longer snap to corners, centers, other dimension lines, etc. In past years this greatly sped up my ability to dimension as I could quickly copy and multiply already made dim lines. This also made aligning and organizing the overall page much easier. Is this now a setting I can toggle back on or has that feature been removed?

Note: Object Snap is turned ON

The feature hasn’t been removed. Share the LO file.

This is done in LO 2024.

Try grabbing the dimension at the point you want to inference from, whether that’s the end of the extent line, or on the connection point. This was a major change that we made for the 2024.0 version - you will see as you hover over your selected dimension the point we will be inferencing once you click and start moving your entity. This behavior matches the way moving entities in SketchUp has worked for a long time.

Hope that helps,

1 Like

Slightly OT but still relevant to the 2024 dimensioning. I have noticed a problem with the “Reconnect” option. As indicated in the video by @DaveR above, we tend to connect to nodes for dimensioning. When things in the model move, if they can’t reconnect the dims turn red, which is a great feature. What I am seeing though is dims will suggest they have reconnected, but in reality they have merely reconnected to an edge vector. In most of my encounters the displacement is obvious, but sometimes it requires a close check.

This makes sense. I tried it and understand it. An easy adjustment for me to make in moving/duplicating dim lines. Thank you Adam.